ترحيب

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. بينما العملية هي نشاط حي دائم التنفيذ ويتضمن تفاعلات ومراسلات لا خطية، بينما المهمة هي تسلسل خطي من الخطوات المحددة ينتهي بتحقيق هدف معين في إطار ضيق.

هذه القصاصة مشروطة للنشر إلى مخرج مناسب للطباعة.

  • هذه القائمة مشترطة للنشر على وسط الويب فقط
  • هذا رابط إلى عنوان مسنوى 1 .
  • هذا رابط إلى القوائم المسقطة.

Concept Link Icon SEE ALSO


Drop-Downs

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

Collapsed DROP-DOWN HEADING

Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text.

Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text.

Collapsed NESTED DROP-DOWNS

Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text.

Collapsed DROP-DOWN HEADING (SECOND LEVEL)

Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text.

Collapsed DROP-DOWN HEADING (SECOND LEVEL)

Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text. Drop-down body text.


Heading 1 (Converted to H2 in PDF)

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

Heading 2 (Converted to H3 in PDF)

Here is some general text for a topic. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

Heading 3 (Converted to H4 in PDF)

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.


Welcome

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

This chapter discusses the following. (This snippet is conditioned for PDF output).

  • (This list is conditioned for online output.)
  • Here is a cross-reference link: See Heading 1 (Converted to H2 in PDF).
  • Here is a cross-reference link: See Drop-Downs.


عنوان مسنوى 1

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. بينما العملية هي نشاط حي دائم التنفيذ ويتضمن تفاعلات ومراسلات لا خطية، بينما المهمة هي تسلسل خطي من الخطوات المحددة ينتهي بتحقيق هدف معين في إطار ضيق.

عنوان مستوى 2 (Converted to H3 in PDF)

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. بينما العملية هي نشاط حي دائم التنفيذ ويتضمن تفاعلات ومراسلات لا خطية، بينما المهمة هي تسلسل خطي من الخطوات المحددة ينتهي بتحقيق هدف معين في إطار ضيق.

عنوان مستوى 3 (Converted to H4 in PDF)

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. بينما العملية هي نشاط حي دائم التنفيذ ويتضمن تفاعلات ومراسلات لا خطية، بينما المهمة هي تسلسل خطي من الخطوات المحددة ينتهي بتحقيق هدف معين في إطار ضيق.


القوائم المسقطة

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. بينما العملية هي نشاط حي دائم التنفيذ ويتضمن تفاعلات ومراسلات لا خطية، بينما المهمة هي تسلسل خطي من الخطوات المحددة ينتهي بتحقيق هدف معين في إطار ضيق.

Collapsed عنوان القائمة المسقطة

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. بينما العملية هي نشاط حي دائم التنفيذ ويتضمن تفاعلات ومراسلات لا خطية، بينما المهمة هي تسلسل خطي من الخطوات المحددة ينتهي بتحقيق هدف معين في إطار ضيق.

Collapsed القوائم المسقطة المتداخلة

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. بينما العملية هي نشاط حي دائم التنفيذ ويتضمن تفاعلات ومراسلات لا خطية، بينما المهمة هي تسلسل خطي من الخطوات المحددة ينتهي بتحقيق هدف معين في إطار ضيق.

Collapsed عنوان القوائم المسقطة مستوى 2

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. بينما العملية هي نشاط حي دائم التنفيذ ويتضمن تفاعلات ومراسلات لا خطية، بينما المهمة هي تسلسل خطي من الخطوات المحددة ينتهي بتحقيق هدف معين في إطار ضيق.

Collapsed عنوان القوائم المسقطة مستوى 2

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. بينما العملية هي نشاط حي دائم التنفيذ ويتضمن تفاعلات ومراسلات لا خطية، بينما المهمة هي تسلسل خطي من الخطوات المحددة ينتهي بتحقيق هدف معين في إطار ضيق.


Links and Footnotes

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

Cross-References

These are best for linking to topics within the same project.

Here is an example of a cross-reference: See Images.

Text Hyperlinks

These are best for linking to external files outside of the project.

Here is an example of a text hyperlink: See www.madcapsoftware.com.

Popups

This section conditioned for online output.

Here is a topic popup.

Here is a This is the text that displays when you click the popup. text popup.

Footnotes

Here is some general text for a topic. Replace this with your own content.Here is some general text for a footnote. Replace this with your own content. 1 Here is some general text for a topic. Replace this with your own content.Here is some general text for a footnote. Replace this with your own content. 2


Links and Lists

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

This chapter discusses the following. (This snippet is conditioned for PDF output).

  • (This list is conditioned for online output.)
  • Here is a cross-reference link: See Links and Footnotes.
  • Here is a cross-reference link: See Lists (Conditioned for Online and User Guide A).


Lists (Conditioned for Online and User Guide A)

Lists (Conditioned for User Guide B)

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

This chapter discusses the following. (This snippet is conditioned for PDF output).

Simple Numbered List

Here is some general text for a topic. Replace this with your own content.

  1. Here is some general text for a set of steps. Replace this with your own content.
  2. Here is some general text for a set of steps. Replace this with your own content.
  3. Here is some general text for a set of steps. Replace this with your own content.

Simple Bulleted List

Here is some general text for a topic. Replace this with your own content.

  • Here is some general text for a list item. Replace this with your own content.
  • Here is some general text for a list item. Replace this with your own content.
  • Here is some general text for a list item. Replace this with your own content.

Lists With Paragraphs Between Items

Here is some general text for a topic. Replace this with your own content.

  1. Here is some general text for a set of steps. Replace this with your own content.

  2. Here is some general text for a set of steps. Replace this with your own content.

    Here is some general text for a set of steps. Replace this with your own content.

    Here is some general text for a set of steps. Replace this with your own content.

  3. Here is some general text for a set of steps. Replace this with your own content.

    Here is some general text for a set of steps. Replace this with your own content.

  4. Here is some general text for a set of steps. Replace this with your own content.

Here is some general text for a topic. Replace this with your own content.

  • Here is some general text for a list item. Replace this with your own content.

  • Here is some general text for a list item. Replace this with your own content.

    Here is some general text for a list item. Replace this with your own content.

    Here is some general text for a list item. Replace this with your own content.

  • Here is some general text for a list item. Replace this with your own content.

  • Here is some general text for a list item. Replace this with your own content.

    Here is some general text for a list item. Replace this with your own content.

  • Here is some general text for a list item. Replace this with your own content.
  • Here is some general text for a list item. Replace this with your own content.
  • Here is some general text for a list item. Replace this with your own content.

Multi-level Numbered List

Here is some general text for a topic. Replace this with your own content.

  1. Here is some general text for a set of steps. Replace this with your own content.
  2. Here is some general text for a set of steps. Replace this with your own content.
    1. Here is some general text for a set of steps. Replace this with your own content.
    2. Here is some general text for a set of steps. Replace this with your own content.
      1. Here is some general text for a set of steps. Replace this with your own content.
      2. Here is some general text for a set of steps. Replace this with your own content.
  3. Here is some general text for a set of steps. Replace this with your own content.

Multi-level Bulleted List

Here is some general text for a topic. Replace this with your own content.

  • List item set-off text Here is some general text for a list item. Replace this with your own content.
  • List item set-off text Here is some general text for a list item. Replace this with your own content.
  • List item set-off text Here is some general text for a list item. Replace this with your own content.
    • List item set-off text Here is some general text for a list item. Replace this with your own content.
    • List item set-off text Here is some general text for a list item. Replace this with your own content.
  • List item set-off text Here is some general text for a list item. Replace this with your own content.
  • List item set-off text Here is some general text for a list item. Replace this with your own content.
    • List item set-off text Here is some general text for a list item. Replace this with your own content.
    • List item set-off text Here is some general text for a list item. Replace this with your own content.
  • List item set-off text Here is some general text for a list item. Replace this with your own content.
  • List item set-off text Here is some general text for a list item. Replace this with your own content.

Multi-level List (Mixed)

Here is some general text for a topic. Replace this with your own content.

  1. Here is some general text for a set of steps. Replace this with your own content.
    1. Here is some general text for a set of steps. Replace this with your own content.
    2. Here is some general text for a set of steps. Replace this with your own content.
  2. Here is some general text for a set of steps. Replace this with your own content.
    1. Here is some general text for a set of steps. Replace this with your own content.
    2. Here is some general text for a set of steps. Replace this with your own content.
      • Here is some general text for a list item. Replace this with your own content.
      • Here is some general text for a list item. Replace this with your own content.
    3. Here is some general text for a set of steps. Replace this with your own content.
  3. Here is some general text for a set of steps. Replace this with your own content.


الروابط والتذييل (Footnotes)

هذه نصوص عامة لهذا الموضوع.

الإسنادات الترافقية (Cross-References)

تستخدم لربط النصوص بمواضيع أخرى أو بمواقع خارجية.

هذا مثال على إسناد ترافقي. يمكنك الضغط والإطلاع على محتوى: الصور والأشكال الرسومية.

الروابط النصية

تستخدم للربط المباشر إلى مواقع أخرى.

هذا مثال على رابط نصي، يظهر به عنوان الموقع المشار إليه. www.madcapsoftware.com.

النوافذ المنبثقة (Popups)

هذا الجزء يحتوي على نص مشروط.

هذا موضوع في نافذة منبثقة.

هذا هذا هو النص الذي يظهر داخل الفقاعة نص يظهر في فقاعة عند الحوم فوقه بالفأرة.

التذييلات (Footnotes )

هذا نص داخل مساحة التذييلضع محتوى النص التذييلي الأول هنا ليظهر في الفقاعة عندا تقوم بالحوم فوق الرقم. 1 وهذا مجرد نص لأي موضوع آخرضع محتوى النص التذييلي الثاني هنا ليظهر في الفقاعة عندا تقوم بالحوم فوق الرقم. 2


الروابط والقوائم

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. بينما العملية هي نشاط حي دائم التنفيذ ويتضمن تفاعلات ومراسلات لا خطية، بينما المهمة هي تسلسل خطي من الخطوات المحددة ينتهي بتحقيق هدف معين في إطار ضيق.

This chapter discusses the following. (This snippet is conditioned for PDF output).

الروابط

القوائم

  • هذه القائمة مشروطة للنشر عبر الويب
  • هذا إسناد ترافقي (cross-reference) ل: الروابط والتذييل (Footnotes).
  • هذا إسناد ترافقي (cross-reference) ل: القوائم (مشروطة لنشر دليل المستخدم أ).


القوائم (مشروطة لنشر دليل المستخدم أ)

القوائم (مشروطة لنشر دليل المستخدم ب)

تضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات.

تضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات.

This chapter discusses the following. (This snippet is conditioned for PDF output).

قائمة مرقمة بسيطة

فيما يلي قائمة مرقمة بسيطة من ثلاث بنود.

  1. هذا هو البند الأول
  2. البند الثاني
  3. البند الثالث

قائمة نقطية بسيطة

ما يلي قائمة نقطية (بنوده نقاط غير مرقمة)

  • البند (أو النقطة) الأولى
  • النقطة الثانية
  • النقطة الثالثة

القوائم المحتوية على نصوص

ما يلي قائمة تحتوي على نصوص بين (أو تابعة) لبعض بنودها

  1. البند الأول

    2. نص اختياري تحت البند الأول.

    نص آخر تحد البند الأول.

    نص ثالث تحت البند الأول.

  2. البند الثاني

القوائم متعددة الطبقات

ما يلي قائمة من ثلاث الطبقات، بعض بنودها تحتوي قوائم داخلها.

  1. البند الأول للطبقة الأولى
  2. لبند الثاني للطبقة الأولى
    1. البند الأول للطبقة الثانية
    2. البند الثانى للطبقة الثانية
      1. البند الأول للطبقة الثالثة
      2. البند الثاني للطبقة الثالثة
  3. البند الثالث للطبقة الأولى


Conditions

Here is some general text for a topic. Replace this with your own content.

Conditioned Text—Character Level

Here is some general text for a topic. Replace this with your own content. THIS INLINE TEXT CONDITIONED FOR ONLINE OUTPUT.

Here is some general text for a topic. Replace this with your own content. THIS INLINE TEXT CONDITIONED FOR PDF OUTPUT. Here is some general text for a topic. Replace this with your own content.

Conditioned Text—Block Level

Here is some general text for a topic. Replace this with your own content.

THIS PARAGRAPH CONDITIONED FOR ONLINE OUTPUT.

THIS PARAGRAPH CONDITIONED FOR PDF OUTPUT.

THIS PARAGRAPH CONDITIONED FOR USER GUIDE A.

THIS PARAGRAPH CONDITIONED FOR USER GUIDE B.


Conditions, Notes, and Tables

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic (conditioned for online output). Replace this with your own content.

This chapter discusses the following. (This snippet is conditioned for PDF output).

  • (This list is conditioned for online output.)
  • Conditions
  • Notes, Examples, and Blockquotes
  • Tables (Conditioned for Online and User Guide A)


Notes, Examples, and Blockquotes

Here is some general text for a topic. Replace this with your own content.

Note With One Paragraph

Here is some general text for a topic. Replace this with your own content.

ملحوظة: Here is some general text for a note. Replace this with your own content.

Note With Two Paragraphs

Here is some general text for a topic. Replace this with your own content.

ملحوظة: Here is some general text for a note. Replace this with your own content.

Here is some general text for a note. Replace this with your own content.

Note With Three Paragraphs

Here is some general text for a topic. Replace this with your own content.

ملحوظة: Here is some general text for a note. Replace this with your own content.

Here is some general text for a note. Replace this with your own content.

Here is some general text for a note. Replace this with your own content.

Example With One Paragraph

Here is some general text for a topic. Replace this with your own content.

EXAMPLE

Here is some general text for an example. Replace this with your own content.

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

Example With Multiple Paragraphs

Here is some general text for a topic. Replace this with your own content.

EXAMPLE

Here is some general text for an example. Replace this with your own content.

Here is some general text for an example. Replace this with your own content.

Blockquote

Here is some general text for a topic. Replace this with your own content.

Here is some general text for a blockquote. Replace this with your own content. Here is some general text for a blockquote. Replace this with your own content. Here is some general text for a blockquote. Replace this with your own content. Here is some general text for a blockquote. Replace this with your own content."
—Quote Author Name │ Title or Company


Tables (Conditioned for Online and User Guide A)

Tables (Conditioned for User Guide B)

Here is some general text for a topic. Replace this with your own content.

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

This chapter discusses the following. (This snippet is conditioned for PDF output).

Simple Table—No Header Row, Borders, or Background; Custom Table and Column Sizes

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

Table caption.

Row 1 | Row 1 content Row 1 content
Row 2 | Row 2 content Row 2 content Row 2 content
Row 3 | Row 3 content Row 3 content Row 3 content Row 3 content

Standard Table—Header Row and Borders, Automatically Sized to Contents

Here is some general text for a topic. Replace this with your own content.

Table caption.

 | 1st Head | 2nd Head | 3rd Head | 4th Head | 5th Head
General text for a table |  |  |  |  |
General text for a table |  |  |  |  |
General text for a table |  |  |  |  |
General text for a table |  |  |  |  |
General text for a table |  |  |  |  |
General text for a table |  |  |  |  |
General text for a table |  |  |  |  |

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

Patterned Rows Table—Automatically Sized to Fit in Window 100%

Here is some general text for a topic. Replace this with your own content.

Table caption.

Text for First Table Column Head | Text for Second Table Column Head | Text for Second Table Column Head
Here is some general text for a table. Replace this with your own content. | Here is some general text for a table. Replace this with your own content. | Here is some general text for a table. Replace this with your own content.
Here is some general text for a table. Replace this with your own content. | Here is some general text for a table. Replace this with your own content. | Here is some general text for a table. Replace this with your own content.
Here is some general text for a table. Replace this with your own content. | Here is some general text for a table. Replace this with your own content. | Here is some general text for a table. Replace this with your own content.
Here is some general text for a table. Replace this with your own content. | Here is some general text for a table. Replace this with your own content. | Here is some general text for a table. Replace this with your own content.


الجداول (مشترطة لنشر دليل المستخدم أ على الويب فقط)

الجداول (مشترطة لنشر دليل المستخدم ب)

هذه الفقرة النصية مشترطة لنشر دليل المستخدم ب على الويب فقط.

وهذه الفقرة مشترطة لنشر مطبوعات دليل المستخدم ب.

This chapter discusses the following. (This snippet is conditioned for PDF output).

جدول بسيط

الآتي مثال لجدول بسيط

تعليق الجدول

الصف الأول | محتوى النص الأول
الصف الثاني | محتوى الصف الثاني
الصف الثالث | محتوى الصف الثالث

جدول معياري (قياسي) مرن عرضيا بحسب محتوياته

فقرة نصية سابقة للجدول.

تعليق الجدول

 | العمود الأول | العمود الثاني | العمود الثالث | العمود الرابع | العمود الخامس
عنوان الصف الأول |  |  |  |  |
عنوان الصف الثاني |  |  |  |  |
عنوان الصف الثالث |  |  |  |  |
عنوان الصف الرابع |  |  |  |  |
عنوان الصف الخامس |  |  |  |  |
عنوان الصف السادس |  |  |  |  |
عنوان الصف الأخير |  |  |  |  |

فقرة نصية.

فقرة نصية أخرى.

جدول مرن يضبط عرضه إلى 100% من عرض النافذة

فقرة نصية.

تعليق الجدول

العمود الأول | العمود الثاني | العمود الثالث
نص محتوى هذه الخلية. | نص محتوى هذه الخلية. | نص محتوى هذه الخلية.
نص محتوى هذه الخلية. | نص محتوى هذه الخلية. | نص محتوى هذه الخلية.
نص محتوى هذه الخلية. | نص محتوى هذه الخلية. | نص محتوى هذه الخلية.
نص محتوى هذه الخلية. | نص محتوى هذه الخلية. | نص محتوى هذه الخلية.


المشترطات

هذه فقرة نصية.

نص مشترط على مستوى الأحرف

هذه فقرة نصية تبسق المقطع المشترط.وهذا المقطع مشترط للنشر فقط في: المخرج الخاص بالويب.

هذه فقرة نصية تسبق مقطع مشترك أيضأ. وهذا المقطع مشترط للنشر في: المخرج الخاص بالطباعة فقط PDF.ثم استكمال الفقرة النصية الغير مشترطة.

نص مشترط على مستوى الفقرة

هذه فقرة نصية غير مشترطة.

هذه فقرة نصية مشترطة للنشر في: المخرج الخاص بالويب..

هذه فقرة نصية مشترطة للنشر في: PDF المخرج الخاص بالطباعة.

هذه فقرة نصية مشترطة للنشر في: دليل المستخدم أ..

هذه فقرة نصية مشترطة للنشر في: دليل المستخدم ب..


المشترطات، الملحوظات، والجداول

تضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات.

This chapter discusses the following. (This snippet is conditioned for PDF output).

المشترطات

الملحوظات والأمثلة والمقولات

الجداول

  • (هذه القائمة مشترطة للنشر عبر الويب فقط)
  • المشترطات
  • الملحوظات، الأمثلة، والمقتطفات
  • الجداول (مشترطة لنشر دليل المستخدم أ على الويب فقط)


الملحوظات، الأمثلة، والمقتطفات

هذه فقرة نصية بدون محتوى معين.

ملحوظة خاصة بفقرة واحدة

هذه هي الفقرة المعنية.

فقرة ذات ملحوظتين

هذه فقرة لها ملحوظتين.

ملحوظة:

الملحوظة الثانية للفقرة أعلاه.

مثال من فقرة واحدة

فيما يلي المثال الخاص بهذه الفقرة.

مثال

هذا نص المثال الخاص بالفقرة أعلاه.

وهذه فقرة تتبع المثال ليس بالضرورة متعلقة بما سبق.

مثال متعدد النصوص

ما يلي مثال يحتوي أكثر من فقرة نصية.

مثال

هذا هو نص المثال الأول.

وهذا نص المثال الثاني.

المقتطفات

ما يلي مقتطف من مقولة أو فقرة نصية مكتوبة.

"يدعم هذا المنتج: مادكاب فلير، اللغات المكتوبة من اليمين لليسار، بالإضافة لمميزات متفردة تخص تصميم الصفحات بشكل موحد شفاف للكاتب أو المؤلف، بهدف تسهيل نشر الوثائق الواسعة النطاق بدءا من مصدر واحد إلى وسائط متعددة لأغراض الطباعة، الفراءة على أجهزة طرفية لوحية، أو من خلال الإنترنت."
Khaled A.B. Aly, Ph.D., Technopsis.com | informatics for ICT management—


Positioned Left

Resized to 75% Maximum Width

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

Figure caption.

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.


Positioned Right—Thumbnail

Positioned Right—Resized to 50% Maximum Width

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.Here is some general text for a topic. Replace this with your own content.

Figure caption.

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.


Images

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

Here is a small image inline [image].

This chapter discusses the following. (This snippet is conditioned for PDF output).

  • (This list conditioned for online output).
  • Here is a cross-reference link: See Thumbnail Image.
  • Here is a cross-reference link: See Positioned Left.
  • Here is a cross-reference link: See Positioned Right—Thumbnail.
  • Here is a cross-reference link: See Image Within a List.


Image Within a List

Here is some general text for a topic. Replace this with your own content.

  1. Here is some general text for a set of steps. Replace this with your own content.

  2. Here is some general text for a set of steps. Replace this with your own content.

    Figure caption.

  3. Here is some general text for a set of steps. Replace this with your own content.
  4. Here is some general text for a set of steps. Replace this with your own content.
  5. Here is some general text for a set of steps. Replace this with your own content.

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.


Thumbnail Image

Here is some general text for a topic. Replace this with your own content.


صورة أيقونية

هذه فقرة نصية مصاحبة للصورة الأقونية


الصور والأشكال الرسومية

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات.

هذا مثال على شكل يتخلل الفقرة النصية : ثم متابعة النص.

This chapter discusses the following. (This snippet is conditioned for PDF output).

صفحة بها أيقونة

صفحة بها شكل إلى اليمين

صفحة بها شكل إلى اليسار

أشكال رسومية داخل قائمة

  • هذه القائمة مشترطة للنشر فقط على وسط الويب.
  • هذا رابط داخلي: صورة أيقونية.
  • هذا رابط داخلي: الشكل إلى يمين الصفحة.
  • هذا رابط داخلي: الصورة إلى يسار الصفحة.
  • هذا رابط داخلي: شكل رسومي بداخل قائمة مرقمة.


الشكل إلى يمين الصفحة

الأبعاد معدلة إلى 50% من العرض الأصلي.

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات.

التعليق على الشكل

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات.تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات.


الصورة إلى يسار الصفحة

تعديل الأبعاد إلى 75% من العرض الأصلي

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات.

التعليق على الشكل

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات.

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات.

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات.


شكل رسومي بداخل قائمة مرقمة

هذه فقرة نصية تسبق القائمة.

  1. البند الأول من القائمة

  2. فقرة نصية تتلوا البند الأول.

    التعليق على الشكل

  3. البند الثاني للقائمة.
  4. البند الثالث.
  5. البند الرابع.

تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات. تتضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات.


APPENDIX

My Appendix Title

Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content. Here is some general text for a topic. Replace this with your own content.

 | 1st Head | 2nd Head | 3rd Head | 4th Head | 5th Head | 6th Head | 7th Head | 8th Head | 9th Head | 10th Head
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |


الملحقات

عنوان الملحق

تضمن أهداف نمذجة العمليات أيضاً التحقق الآلي (باستخدام البرمجيات المناسبة) من تكاملها وخلوها من الثغرات؛ وأيضاً إمكان تعريف مؤشرات أداء خاصة بكفاءة العمليات والمهمات المنبثقة منها وإجراء محاكاة لتقييم أدائها وإعادة تخطيطها إذا لزم الأمر. يذكر أن المواصفات القياسية المستخدمة (BPMN 2) تعتمد مفردات "العملية" وهي نشاط يمكن تحليله إلى عمليات أدق أو مهمات.

 | 1st Head | 2nd Head | 3rd Head | 4th Head | 5th Head | 6th Head | 7th Head | 8th Head | 9th Head | 10th Head
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |
General text for a table |  |  |  |  |  |  |  |  |  |


AR-Copyright

حق النسخ 2014 الشركة المصرية للمنتجات الدوائية. جميع الحقوق محفوظة.

المعلومات بهذا الدليل قد تخضع للتعديل بدون التزام بالإخطار. المنتج الموصوف بهذا الدليل مرخص بشرط عدم النشر. لا يجوز إعادة نسخ، طباعة، إرسال بطريق رقمي أو غير ذلك بدون تصريح كتابي من

الشركة المصرية للمنتجات الدوائية.

الشركة المصرية للمنتجات الدوائية

11 ميدان التحرير

القاهرة 12321

هاتف أرضي 2222 2333

تم إنتاج هذا الدليل باستخدام مادكاب فلير.


المصطلحات

B
Batch target
A special target that lets you build and/or publish multiple other targets in a single group (or "batch"). You can schedule batches to run at any time.
Block snippet
A snippet that is created out of one or more paragraphs.
C
Condition tag
A marker that you can apply to different areas of your content so that some sections show up in some of your outputs but not in others.
Cross-reference
A navigation link that lets you connect text in one topic to another topic (or a bookmark within a topic). Cross-references let you create "automated" links that are based on commands you provide. This allows you to keep links consistent and change them in just one place by using the "xref" style.
D
Drop-down text
A feature that lets you "scrunch up" content in your topic. The content is expanded (and therefore displayed) when the end user clicks a link.
F
Footnote
A comment that is used to explain a specific area of the text. Both the area in the text and the comment contain a number or symbol that ties the two together. A footnote (or endnote) comment can be placed at the end of a page, document, chapter, section, or book.
S
Single-Sourcing
"Single-Sourcing" is a fancy term that means something very simple—to produce multiple outputs from one source.
Snippet
A pre-set chunk of content that you can use in your project over and over. Snippets are similar to variables, but snippets are used for longer chunks of content that you can format just as you would any other content in your topic. In snippets, you can also insert tables, pictures, and whatever else can be included in a normal topic.
Span
A tag that is used to group inline elements to format them with styles. A span tag doesn't perform any specific action; it simply holds the attributes (e.g., font size, color, font family) that you apply to inline content.
Style
An element that contain pre-set formatting properties. You can apply style classes to your content to change the way it looks. Using style classes instead of direct (or "inline") formatting helps you work faster, more efficiently, and with more consistency in your topics. If you need to make changes to the formatting in the future, you do not need to change the formatting in each topic (as you would with direct formatting). Instead, you only need to change the formatting properties for that style in the appropriate stylesheet.
T
Table
A group of intersecting columns and rows that you can add to a topic for various purposes, such as comparing one thing with another or giving field descriptions for a software dialog.
Target
One "instance" of an output type. When you build your final output, you are essentially building one or more of the targets in your project.
Text snippet
A snippet that is created out of a portion of one paragraph.
Topic
A chunk of information about a particular subject. Topics are the most important part of a project. Everything else is contained within topics (e.g., hyperlinks, text, pictures) or points toward topics (e.g., table of contents, index, browse sequences). The very reason end users open a Help system is to find information, a little direction. They find that help within individual topics.
V
Variable
A pre-set term or content that you can use in your project over and over. Variables are similar to snippets, but variables are used for brief, non-formatted pieces of content (such as the name of your company's product or your company's phone number). There are different kinds of variables: (1) those you create, (2) system variables, (3) Heading variables, or (4) Running HF variables for page headers and footers in printed output.
X
XML Editor
The window in the Flare interface where you can add content and formatting to elements such as topics and snippets.


الفهرس


AR-PDFGuideATitle

الشركة المصرية للمنتجات الدوائية

دليل المستخدم

Version 1.0


AR-PDGGuideBTitle

الشركة المصرية للمنتجات الدوائية

دليل المستخدم

Version 1.0


AR-TOC

مرحباً
العناوين
المسقطات
الروابط والقوائم
الروابط
القوائم
المشترطات والملاحظات والجداول
المشترطات
الملحوظات والأمثلة والمقولات
الجداول
صفحات بها أشكال رسومية
صفحة بها أيقونة
صفحة بها شكل إلى اليمين
صفحة بها شكل إلى اليسار
أشكال رسومية داخل قائمة


Copyright

Copyright 2014 الشركة المصرية للمنتجات الدوائية. All rights reserved.

Information in this document is subject to change without notice. The software described in this document is furnished under a license agreement or nondisclosure agreement. The software may be used or copied only in accordance with the terms of those agreements. No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or any means electronic or mechanical, including photocopying and recording for any purpose other than the purchaser's personal use without the written permission of الشركة المصرية للمنتجات الدوائية.

الشركة المصرية للمنتجات الدوائية

11 ميدان التحرير

القاهرة 12321

هاتف أرضي 2222 2333

THIS USER GUIDE WAS CREATED USING MADCAP FLARE.


GLOSSARY

B
Batch target
A special target that lets you build and/or publish multiple other targets in a single group (or "batch"). You can schedule batches to run at any time.
Block snippet
A snippet that is created out of one or more paragraphs.
C
Condition tag
A marker that you can apply to different areas of your content so that some sections show up in some of your outputs but not in others.
Cross-reference
A navigation link that lets you connect text in one topic to another topic (or a bookmark within a topic). Cross-references let you create "automated" links that are based on commands you provide. This allows you to keep links consistent and change them in just one place by using the "xref" style.
D
Drop-down text
A feature that lets you "scrunch up" content in your topic. The content is expanded (and therefore displayed) when the end user clicks a link.
F
Footnote
A comment that is used to explain a specific area of the text. Both the area in the text and the comment contain a number or symbol that ties the two together. A footnote (or endnote) comment can be placed at the end of a page, document, chapter, section, or book.
S
Single-Sourcing
"Single-Sourcing" is a fancy term that means something very simple—to produce multiple outputs from one source.
Snippet
A pre-set chunk of content that you can use in your project over and over. Snippets are similar to variables, but snippets are used for longer chunks of content that you can format just as you would any other content in your topic. In snippets, you can also insert tables, pictures, and whatever else can be included in a normal topic.
Span
A tag that is used to group inline elements to format them with styles. A span tag doesn't perform any specific action; it simply holds the attributes (e.g., font size, color, font family) that you apply to inline content.
Style
An element that contain pre-set formatting properties. You can apply style classes to your content to change the way it looks. Using style classes instead of direct (or "inline") formatting helps you work faster, more efficiently, and with more consistency in your topics. If you need to make changes to the formatting in the future, you do not need to change the formatting in each topic (as you would with direct formatting). Instead, you only need to change the formatting properties for that style in the appropriate stylesheet.
T
Table
A group of intersecting columns and rows that you can add to a topic for various purposes, such as comparing one thing with another or giving field descriptions for a software dialog.
Target
One "instance" of an output type. When you build your final output, you are essentially building one or more of the targets in your project.
Text snippet
A snippet that is created out of a portion of one paragraph.
Topic
A chunk of information about a particular subject. Topics are the most important part of a project. Everything else is contained within topics (e.g., hyperlinks, text, pictures) or points toward topics (e.g., table of contents, index, browse sequences). The very reason end users open a Help system is to find information, a little direction. They find that help within individual topics.
V
Variable
A pre-set term or content that you can use in your project over and over. Variables are similar to snippets, but variables are used for brief, non-formatted pieces of content (such as the name of your company's product or your company's phone number). There are different kinds of variables: (1) those you create, (2) system variables, (3) Heading variables, or (4) Running HF variables for page headers and footers in printed output.
X
XML Editor
The window in the Flare interface where you can add content and formatting to elements such as topics and snippets.


INDEX


PDFGuideATitle

الشركة المصرية للمنتجات الدوائية

دليل المستخدم

Version 1.0


PDGGuideBTitle

الشركة المصرية للمنتجات الدوائية

دليل المستخدم

Version 1.0


TOC

CONTENTS

مرحباً
العناوين
المسقطات
الروابط والقوائم
الروابط
القوائم
المشترطات والملاحظات والجداول
المشترطات
الملحوظات والأمثلة والمقولات
الجداول
صفحات بها أشكال رسومية
صفحة بها أيقونة
صفحة بها شكل إلى اليمين
صفحة بها شكل إلى اليسار
أشكال رسومية داخل قائمة